1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice
  3. What happens when the XF 2.0 is out? See the discussion here: http://www.sonnb.com/threads/what-happens-when-xf-2-0-is-out.1146/
    Dismiss Notice

BUG Trigger Lightbox Acting Weird.

Discussion in 'Other Add-Ons' started by Russoroni, Feb 2, 2014.

  1. Russoroni

    Russoroni Member

    When I use a custom bbcode [bimg=fleft]image.url[/bimg] I get a left floating image with text that wraps around it. But I just discovered that in a post where I have one floating image and a bunch of full size images, if I click on the floating image first it will open fine but if I then click on one of the full size images the lightbox launches but with no image in it. Here's a link...

    http://www.trailpeople.org/threads/french-louies-cave-cedar-lakes-adirondacks.67/

    I hope I can fix this because I LOVE trigger lightbox.
     
  2. sonnb

    sonnb Administrator Staff Member

    What if without your custom bbcode?
     
  3. Russoroni

    Russoroni Member

    @sonnb did you check the link?

    Click the first small photo and everything looks good but if you reload the page and click on one of the other photos... You will see
     
  4. sonnb

    sonnb Administrator Staff Member

    I mean does it work in normal thread without your custom bbcode?
     
  5. Russoroni

    Russoroni Member

    Yes. Trigger lightbox works just fine until I try to put a photo in these tags:

    [bimg=fleft][/bimg]
     
  6. sonnb

    sonnb Administrator Staff Member

    So I need to see your bbcode before I can give you support because I do not know what it is.
     

Share This Page