1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice
  3. What happens when the XF 2.0 is out? See the discussion here: http://www.sonnb.com/threads/what-happens-when-xf-2-0-is-out.1146/
    Dismiss Notice

Help Getting Mod_fcgid Error When Trying To Upload Videos!

Discussion in 'Add-On Supports' started by zoldos, Nov 6, 2017.

  1. zoldos

    zoldos Authorized Member Authorized

    I just migrated to a dedicated server (all server settings were preserved except the OS, which is now Ubunto 16.04) and now get this error when trying to upload videos of various sizes (75MB-120MB) whereas it worked for 100MB and below before! Please help!

    Code:
    [Fri Nov 03 03:58:57.861667 2017] [fcgid:warn] [pid 21163:tid 139907443926784] (70008)Partial results are valid but processing is incomplete: [client xxx.xxx.xxx.xxx:53382] mod_fcgid: can't get data from http client, referer: https://xxxxxxxxxxxxxxx.net/gallery/albums/22/add-video
    
     
  2. sonnb

    sonnb Administrator Staff Member

    zoldos likes this.
  3. zoldos

    zoldos Authorized Member Authorized

    It says something about vhosts.conf but I'm having problems finding it. Do you know where in the filesystem it's located? I'm using Ubunto 16.04. Thanks!
     
  4. sonnb

    sonnb Administrator Staff Member

  5. zoldos

    zoldos Authorized Member Authorized

    Hmm....that didn't seem to be relevant. I'm using PHP 7.0.25 and Ubunto 16.04. Your first link seems more what I need, I just am not sure which file to edit on my server as the one they mentioned doesn't appear to exist....
     
  6. sonnb

    sonnb Administrator Staff Member

    You will see that part regarding vhosts. It is not actually a vhost.conf file but separated (in the tut). I do not use the mod_fcgid so I do not family with it. It could be included in the httpd.ini or in a separated file depends on the configuration.
     
    zoldos likes this.
  7. zoldos

    zoldos Authorized Member Authorized

    Fixed it! Turns out, like last time, ffmpeg wasn't even installed. lol

    Oh, BTW, you wouldn't happen to know how to increase max upload size past 100MB? (despite all PHP and plugin settings). :D
     
  8. sonnb

    sonnb Administrator Staff Member

    I am sure the error is not because of ffmpeg. It should be an another message.

    To change the upload size with apache it should be in php.ini. The max post size, max file size... maybe modcgi uses some more settings.
     
    zoldos likes this.
  9. zoldos

    zoldos Authorized Member Authorized

    sonnb likes this.

Share This Page