1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Dismiss Notice
  3. What happens when the XF 2.0 is out? See the discussion here: http://www.sonnb.com/threads/what-happens-when-xf-2-0-is-out.1146/
    Dismiss Notice

Help Error With Xenforo Trigger Lightbox?

Discussion in 'Other Add-Ons' started by antonio, Oct 19, 2013.

  1. antonio

    antonio Authorized Member Authorized

    Hi,
    I continue to get this error in AdminCP Log error.
    Maybe is related to XenForo Trigger Lightbox?
    See this thread please on XenForo forum :)

    Code:
    Error Info
    ErrorException: Undefined index: url - image.php:21
    Generated By: Unknown Account, Today at 10:48 AM
    Stack Trace
    #0 /home/phototar/domains/macroforum.org/public_html/image.php(21): XenForo_Application::handlePhpError(8, 'Undefined index...', '/home/phototar/...', 21, Array) #1 {main}
    Request State
    array(3) { ["url"] => string(62) "http://www.macroforum.org/image.php?u=4222&dateline=1323464516" ["_GET"] => array(2) { ["u"] => string(4) "4222" ["dateline"] => string(10) "1323464516" } ["_POST"] => array(0) { } }
    
     
  2. sonnb

    sonnb Administrator Staff Member

    1. I have moved this thread to correct forum.
    2. This request was generated by automated system like web crawler, not your site. So it does not effect your site. But anyway, it will be fixed to catch this issue.
     
    antonio likes this.
  3. snoopy5

    snoopy5 Authorized Member Authorized

    Hi,

    I have the same error. I am using version 1.010.

    How can we fix this?

    Thanks
     
  4. sonnb

    sonnb Administrator Staff Member

    It is annoying but not an issue which affects add-on functionalities. I will fix it once I have time for it.
     
    antonio likes this.

Share This Page